XSplit Broadcaster has options to perform comprehensive logging used for searching errors and troubleshooting. These logs can be used by our support and development team to investigate and troubleshoot issues.

Enabling Enhanced Logging for XSplit Broadcaster

Go to Tools > Settings.

Settings option under the Tools Menu

Click on the Advanced tab and check Enable Enhanced Logging.

Checking Enhanced Logging under Tools > Settings > Advanced Settings

Reproduce the issue you have been encountering then close and restart XSplit Broadcaster afterwards.

Go to Help > Upload Log Files.

Help > Upload log files option in XBC

Click Copy Link when the prompt appears after the log files have been uploaded. This will allow you to paste and send the files directly to the Support Chat box.

Clicking

More comprehensive logging can be enabled by adding the devdebug parameter in your XSplit Broadcaster shortcut as shown HERE.


The uploaded logs are also stored in your XSplit account's Dashboard Settings - Logs Tab for later viewing/re-downloading.
Click here to go straight to your Dashboard Setting's Logs Section.

Learn how to manage your uploaded Log files here.
Was this article helpful?
Cancel
Thank you!