Support & Community Forum
Get answers from our staff and other members of the XSplit community!

How comes there is no sound when i do local recording?

The place for all gamers to ask questions and share their gaming tips.
Forum rules Please check the Forum Guidelines first before posting. Threads that do not comply with our guidelines will not be replied to by the staff.

How comes there is no sound when i do local recording?

by lSci0nl » Fri Mar 16, 2012 1:49 pm

as it records in 720 but there is no sound? also i cant record my voice to go with it?

any help
lSci0nl
XSplit User
Posts: 8
Joined: Wed Mar 14, 2012 7:36 pm
CPU: Intel Core Qaud Q9550
RAM: 4GB DDR2 [333.7Mhz]
Graphics Card: NVIDIA GEForce 9500GT
Operating System: WINDOWS VIST 64BIT
Capture Card: HD PVR

Re: How comes there is no sound when i do local recording?

by Augustine » Mon Mar 19, 2012 11:10 am

Please try what's said here to try to troubleshoot your sound/speaker output.

And try what's here for troubleshooting the problem with recording your voice.
Augustine
Support Staff
Posts: 5654
Joined: Tue Oct 11, 2011 8:47 am
Location: The End of Time

Re: How comes there is no sound when i do local recording?

by lSci0nl » Tue Mar 20, 2012 9:02 pm

Im running windows Vista 64 bit, ive selected the usb headset and mic in the general setting but still no sound or voice records when i try to do it by local recording
lSci0nl
XSplit User
Posts: 8
Joined: Wed Mar 14, 2012 7:36 pm
CPU: Intel Core Qaud Q9550
RAM: 4GB DDR2 [333.7Mhz]
Graphics Card: NVIDIA GEForce 9500GT
Operating System: WINDOWS VIST 64BIT
Capture Card: HD PVR

Re: How comes there is no sound when i do local recording?

by Augustine » Wed Mar 21, 2012 11:57 am

Just to be sure:

1. Is your microphone unmuted in XSplit (the microphone icon beside scene sources should be enabled and set to the highest level that doesn't cause problems)?
2. Is it also unmuted in the Windows Volume Control (Control Panel -> Sounds -> Recording -> Your Microphone's Properties -> Levels)?
3. Have you tried giving the microphone a boost (also in Levels)?
4. Are other applications that are using your microphone running? This can be a problem when you allow applications to take exclusive control (Control Panel -> Sounds -> Recording -> Your Microphone's Properties -> Advanced).
Augustine
Support Staff
Posts: 5654
Joined: Tue Oct 11, 2011 8:47 am
Location: The End of Time

Re: How comes there is no sound when i do local recording?

by lSci0nl » Wed Mar 21, 2012 7:47 pm

Doe all that mate, when i record locally it wont record sound even though the mic input volume move red when i talk (under its volume) it does it when i live stream (you can hear the game and voice) but not when i do local recording
lSci0nl
XSplit User
Posts: 8
Joined: Wed Mar 14, 2012 7:36 pm
CPU: Intel Core Qaud Q9550
RAM: 4GB DDR2 [333.7Mhz]
Graphics Card: NVIDIA GEForce 9500GT
Operating System: WINDOWS VIST 64BIT
Capture Card: HD PVR

Re: How comes there is no sound when i do local recording?

by Augustine » Thu Mar 22, 2012 2:15 pm

What player are you using to play your local recording?

I recommend you try using Adobe Media Player. You'll first need to get Adobe AIR (if you don't have it already) to be able to install Adobe Media Player. You can download the player here.

Please try using that to play your local recording and tell me if you still don't hear any sound.
Augustine
Support Staff
Posts: 5654
Joined: Tue Oct 11, 2011 8:47 am
Location: The End of Time

Re: How comes there is no sound when i do local recording?

by lSci0nl » Thu Mar 22, 2012 10:57 pm

There is nothing showing when i use that video player it plays but its a black screen and no sound... so nothing
lSci0nl
XSplit User
Posts: 8
Joined: Wed Mar 14, 2012 7:36 pm
CPU: Intel Core Qaud Q9550
RAM: 4GB DDR2 [333.7Mhz]
Graphics Card: NVIDIA GEForce 9500GT
Operating System: WINDOWS VIST 64BIT
Capture Card: HD PVR

Re: How comes there is no sound when i do local recording?

by lSci0nl » Thu Mar 22, 2012 11:00 pm

Ok this is weird, i thought ok there is something very wrong with all this so i record some footage and decided to upload to you tube.... now it plays sound and have my voice over it???????

do not understand all this

Ok now how do i record locally in 720p?
lSci0nl
XSplit User
Posts: 8
Joined: Wed Mar 14, 2012 7:36 pm
CPU: Intel Core Qaud Q9550
RAM: 4GB DDR2 [333.7Mhz]
Graphics Card: NVIDIA GEForce 9500GT
Operating System: WINDOWS VIST 64BIT
Capture Card: HD PVR

Re: How comes there is no sound when i do local recording?

by safia1230 » Sun Mar 25, 2012 9:22 am

thank you lSci0nl really use full and interesting sharing, i really appreciated you
safia1230
XSplit User
Posts: 1
Joined: Sun Mar 25, 2012 9:19 am

Re: How comes there is no sound when i do local recording?

by Augustine » Wed Mar 28, 2012 4:35 pm

lSci0nl wrote:There is nothing showing when i use that video player it plays but its a black screen and no sound... so nothing


Freekz80 found success with RichFLV. Maybe you can try that program and see if it works for you.
Augustine
Support Staff
Posts: 5654
Joined: Tue Oct 11, 2011 8:47 am
Location: The End of Time