Support & Community Forum
Get answers from our staff and other members of the XSplit community!

Won't install

(All non-version 1 threads must be posted here)
Forum rules 1. Please check the Forum Guidelines first before posting. Threads that do not comply with our guidelines will not be replied to by the staff.
2. Consult the FAQ.
3. Always post your hardware and internet specs before you post.

Won't install

by morningwoods » Tue Jan 10, 2012 2:38 am

When installing the update/upgrade it spits this out each time. I've rebooted multiple times, turned everything off (AVG & Anti-Malware).

Still same issues!

Please help, thanks or fix the issue.

http://imageshack.us/photo/my-images/7/brokene.png/
morningwoods
XSplit User
Posts: 2
Joined: Sun Dec 25, 2011 3:46 am

Re: Won't install

by alco-xsplit » Tue Jan 10, 2012 7:39 am

Try completely uninstalling XSplit (viewtopic.php?f=3&t=404) and then install from http://www.xsplit.com/download/
alco-xsplit
XSplit Team
Posts: 332
Joined: Tue May 24, 2011 12:25 pm

Re: Won't install

by AnEternalEnigma » Tue Jan 10, 2012 7:32 pm

I am having the exact same issue. I even get this error when I try just running the uninstaller from the Control Panel. Something's busted here.
AnEternalEnigma
XSplit User
Posts: 28
Joined: Fri Jul 01, 2011 3:18 am

Re: Won't install

by alco-xsplit » Tue Jan 10, 2012 8:44 pm

Have you tried this already? viewtopic.php?f=3&t=404&p=1154&hilit=installer+cleanup#p1154

It will not remove installation files on disk but remove the program from Add/Remove Programs list. Next you have to manually delete the XSplit program directory. Then you proceed to install from the download page.
alco-xsplit
XSplit Team
Posts: 332
Joined: Tue May 24, 2011 12:25 pm

Re: Won't install

by AnEternalEnigma » Tue Jan 10, 2012 9:35 pm

The Microsoft FixIt thing worked. I manually deleted the leftovers and it installed smoothly. Thanks!
AnEternalEnigma
XSplit User
Posts: 28
Joined: Fri Jul 01, 2011 3:18 am

Re: Won't install

by Melvin » Wed Jan 11, 2012 8:25 am

how about @morningwoods? let us know so we can mark this thread as resolved. :-)
Melvin
Forum Administrator
Posts: 7082
Joined: Fri May 06, 2011 9:57 am
Location: SplitmediaLabs
CPU: i7-2600k
RAM: 8gb
Graphics Card: Intel HD Graphics
Operating System: Windows 7 64-bit
Capture Card: None