Support & Community Forum
Get answers from our staff and other members of the XSplit community!

HD PVR 2 Bug.

Report bugs and defects that you might have encountered with Broadcaster.
Forum rules Reporting a bug? Kindly read the following first:
1. Check the Release Notes (Known Issues) first to make sure you're not reporting something we already know.
2. Consult the FAQ and do a quick forum search about the issue.
3. Post your hardware and internet specs in your profile before creating a thread.

HD PVR 2 Bug.

by eyensteyn » Thu Feb 21, 2013 4:46 am

All I know is, I've been over in the capture card forum for a while waiting for a reply (days). Here is the link to my post. Sorry if this is the wrong place to post, but I'm having bugs with the HD PVR 2... Would be great if someone would take a look. Thanks.

viewtopic.php?f=112&t=18381
eyensteyn
XSplit User
Posts: 24
Joined: Fri Feb 10, 2012 4:41 pm
CPU: AMD Phenom 965 BE
RAM: 8GB gskill
Graphics Card: EVGA Nvidia gtx 550 ti
Operating System: win 7 64bit
Internet Connection: 30mb/5mb

Re: HD PVR 2 Bug.

by Augustine » Thu Feb 21, 2013 12:49 pm

eyensteyn wrote:All I know is, I've been over in the capture card forum for a while waiting for a reply (days). Here is the link to my post. Sorry if this is the wrong place to post, but I'm having bugs with the HD PVR 2... Would be great if someone would take a look. Thanks.

https://www.xsplit.com/forum/viewtopic. ... 12&t=18381


Hi eyensteyn,

Have you read through this thread? Support for HD PVR2?
Augustine
Support Staff
Posts: 5652
Joined: Tue Oct 11, 2011 8:47 am
Location: The End of Time