Support & Community Forum
Get answers from our staff and other members of the XSplit community!

Xsplit not working with twitch.tv

Ask for general help about Broadcaster.
Forum rules 1. Consult the FAQ and do a quick forum search first.
2. Post your hardware and internet specs in your profile before creating a thread.

Xsplit not working with twitch.tv

by misterdylan » Tue Oct 30, 2012 8:57 pm

Hello ive been streaming for about two years now and i just started having an issue with twitch.tv for the first time. Everytime i right click on justin/twitch.tv inside xsplit to change my properties its takes at least two minutes with a blue loading circle
any help would be awesome.
I am running on windows 8
misterdylan
XSplit User
Posts: 26
Joined: Thu Mar 22, 2012 11:19 am
CPU: Intel Core i7 Extreme 980X @ 3.33GHz Gulftown 32n
RAM: 12.0 GB Triple-Channel DDR3 @ 668MHz (9-9-9-24)
Graphics Card: 1536MB GeForce GTX 480 (EVGA)
Operating System: MS Windows 7 Home Premium 64-bit SP1
Capture Card: Black Magic Media Express
Internet Connection: 35up 35 down

Re: Xsplit not working with twitch.tv

by misterdylan » Tue Oct 30, 2012 9:03 pm

Update, my xsplit wont connect with twitch at all, anything i can do to help
misterdylan
XSplit User
Posts: 26
Joined: Thu Mar 22, 2012 11:19 am
CPU: Intel Core i7 Extreme 980X @ 3.33GHz Gulftown 32n
RAM: 12.0 GB Triple-Channel DDR3 @ 668MHz (9-9-9-24)
Graphics Card: 1536MB GeForce GTX 480 (EVGA)
Operating System: MS Windows 7 Home Premium 64-bit SP1
Capture Card: Black Magic Media Express
Internet Connection: 35up 35 down

Re: Xsplit not working with twitch.tv

by Melvin » Wed Oct 31, 2012 11:18 am

I answered one thread today that seems to be sort of the same as this. viewtopic.php?f=91&t=15507. Could you try those same suggestions that I've given in that thread? Can you also specify the XSplit version that you are using?

Lastly, I did test your account here on my machine and I did not experience the lag or the long loading screen when I accessed your Twitch channel.
Melvin
Forum Administrator
Posts: 7082
Joined: Fri May 06, 2011 9:57 am
Location: SplitmediaLabs
CPU: i7-2600k
RAM: 8gb
Graphics Card: Intel HD Graphics
Operating System: Windows 7 64-bit
Capture Card: None