Support & Community Forum
Get answers from our staff and other members of the XSplit community!

Stream keeps dropping?

Ask for general help about Broadcaster.
Forum rules 1. Consult the FAQ and do a quick forum search first.
2. Post your hardware and internet specs in your profile before creating a thread.

Stream keeps dropping?

by Hard.withStyle » Fri Oct 12, 2012 6:17 pm

Hey guys, lately i've been having a problem with my stream. I run on using 400kps out of my 0.8 upload speed but.

My stream drops every now and then on twitch then comes up maybe 10-15 secs later, sometimes 1 minute. When i look at xsplit the frames encoded has been reset to 0 as if the stream reset itsself. Yet my net has not dropped at all becuase i don't experience neither lag nor a disconnect from the game playing at the time, any help? Is it my router, or is it xsplit :S?
Hard.withStyle
XSplit User
Posts: 3
Joined: Wed May 30, 2012 3:50 am
RAM: 10gb
Internet Connection: 13mb/0.8kps

Re: Stream keeps dropping?

by Sapiens » Sat Oct 13, 2012 6:11 am

Someone else just posted with the same problem so I'll start with the same reply. :)

Generally this means that you are losing your connection to the streaming service. Is XSplit reporting any dropped frames when the stream restarts? Try a different streaming service (e.g. if you're using Twitch, try own3D) to see if the problem is service-specific. You're already fairly bandwidth-limited; what settings are you using to stream? Please provide your streaming resolution, streaming framerate, preset, VBV max bitrate/buffer settings, etc.
Image
Sapiens
Premium User and Moderator
Posts: 1278
Joined: Thu Jun 09, 2011 11:50 am
Location: Memphis, TN
CPU: Intel i5-2500K @ 4 GHz
RAM: 8 GB Corsair PC3-12800
Graphics Card: EVGA GeForce GTX 580
Operating System: Windows 8 Pro x64
Capture Card: Live Gamer HD
Internet Connection: Internet Connection

Re: Stream keeps dropping?

by Hard.withStyle » Sat Oct 13, 2012 3:51 pm

Sapiens wrote:Someone else just posted with the same problem so I'll start with the same reply. :)

Generally this means that you are losing your connection to the streaming service. Is XSplit reporting any dropped frames when the stream restarts? Try a different streaming service (e.g. if you're using Twitch, try own3D) to see if the problem is service-specific. You're already fairly bandwidth-limited; what settings are you using to stream? Please provide your streaming resolution, streaming framerate, preset, VBV max bitrate/buffer settings, etc.


I stream on twitch, and typically with the same settings streaming other games like bf3 (PC) it does not happen, but when i stream cod (console) it does. I have my ps3 dmz'd which has caused issues before where it would throttle my net when needed for the ps3, and not let me load google and such until it was done. I have a feeling that might be it, but i need that to get an open nat type. Not quite sure if its my router itsself or if i can change something on xsplit to fix it, which is why im asking before i reset my router.
Hard.withStyle
XSplit User
Posts: 3
Joined: Wed May 30, 2012 3:50 am
RAM: 10gb
Internet Connection: 13mb/0.8kps

Re: Stream keeps dropping?

by Hard.withStyle » Sun Oct 14, 2012 2:38 pm

Sapiens wrote:Someone else just posted with the same problem so I'll start with the same reply. :)

Generally this means that you are losing your connection to the streaming service. Is XSplit reporting any dropped frames when the stream restarts? Try a different streaming service (e.g. if you're using Twitch, try own3D) to see if the problem is service-specific. You're already fairly bandwidth-limited; what settings are you using to stream? Please provide your streaming resolution, streaming framerate, preset, VBV max bitrate/buffer settings, etc.



And also i forgot but; Frame rate; 25. Reso 854x480 preset; xsplit default. bitrate and buffer 325
Hard.withStyle
XSplit User
Posts: 3
Joined: Wed May 30, 2012 3:50 am
RAM: 10gb
Internet Connection: 13mb/0.8kps