Support & Community Forum
Get answers from our staff and other members of the XSplit community!

[Resolved] Download 1.1 and now I have error message

Report bugs and defects that you might have encountered with Broadcaster.
Forum rules Reporting a bug? Kindly read the following first:
1. Check the Release Notes (Known Issues) first to make sure you're not reporting something we already know.
2. Consult the FAQ and do a quick forum search about the issue.
3. Post your hardware and internet specs in your profile before creating a thread.

[Resolved] Download 1.1 and now I have error message

by Donnutz » Fri Aug 31, 2012 11:38 pm

Detailed error information follows:

Date and Time: 8/31/2012 4:34:32 PM
Machine Name: RONNIE-PC
IP Address: 192.168.1.71
Current User: Ronnie-PC\Ronnie
XSplit User:

Application Domain: XSplit.Core.exe
Assembly Codebase: file:///C:/Program Files (x86)/SplitMediaLabs/XSplit/XSplit.Core.exe
Assembly Full Name: XSplit.Core, Version=1.1.1208.3002, Culture=neutral, PublicKeyToken=null
Assembly Version: 1.1.1208.3002
Assembly Build Date: 4/23/2003 2:40:04 AM

Exception Source: XSplit.Core
Exception Type: System.IO.FileNotFoundException
Exception Message: Could not load file or assembly 'XSplit_Plugin_Installer, Version=1.1.1208.3002, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
Exception Target Site: c79d333aa13949baabfaaed038cd2b737

---- Stack Trace ----
XSplit.Core.frmLogin.c79d333aa13949baabfaaed038cd2b737()
XSplit.Core.exe: N 00000
XSplit.Core.frmLogin.c6ff3d0266331e1850a2f75e5185af07b()
XSplit.Core.exe: N 00531
XSplit.Core.frmLogin.c5a2dff2cdc24f4c0139cb49eebdbddf8(ccf32dfc20ee0cd61c11b62890776284c As Object, c4e75c82190d995d7d2d090c4d3b22da7 As EventArgs)
XSplit.Core.exe: N 00965
System.Windows.Forms.Form.OnLoad(e As EventArgs)
XSplit.Core.exe: N 00468
System.Windows.Forms.Form.SetVisibleCore(value As Boolean)
XSplit.Core.exe: N 8764453
System.Windows.Forms.Control.set_Visible(value As Boolean)
XSplit.Core.exe: N 00016
System.Windows.Forms.ThreadContext.RunMessageLoopInner(reason As Int32, context As ApplicationContext)
XSplit.Core.exe: N 00231
System.Windows.Forms.ThreadContext.RunMessageLoop(reason As Int32, context As ApplicationContext)
XSplit.Core.exe: N 00096
System.Windows.Forms.Application.Run(mainForm As Form)
XSplit.Core.exe: N 00048
A.c5187263f5a81fb7d21f35d15273d0f05.cfb05754c2e1e012072df572d339c81b5(cb1815180207a86e4eef66c16a47d2447 As String[])
XSplit.Core.exe: N 00241
A.c5187263f5a81fb7d21f35d15273d0f05.c28d2747cd814e4dd805242574cbfcd99(cb1815180207a86e4eef66c16a47d2447 As String[])
XSplit.Core.exe: N 00212


IDK :(
Donnutz
XSplit User
Posts: 4
Joined: Fri Aug 31, 2012 11:37 pm

Re: Download 1.1 and now I have error message, Cant use at a

by HellGreen » Sat Sep 01, 2012 2:24 am

Stand by while we look into this.
In the meanwhile can you try and run the installer as 'Administrator'. Right-click the installer and select 'Run as Administrator'.
For the latest guides and beta versions (and occasional contents to win XSplit) follow us on our social media.
Image Like us on Facebook Image Follow us on Twitter
HellGreen
Support Boss
Posts: 3887
Joined: Wed Sep 14, 2011 2:31 am
Location: Manila, Philippines
CPU: Intel i7 3770k
RAM: 16GB
Graphics Card: ATI HD7850
Operating System: Win 7 x64
Internet Connection: >9000 bps

Re: Download 1.1 and now I have error message, Cant use at a

by Donnutz » Sat Sep 01, 2012 5:04 am

run as administrator still gets same error
Donnutz
XSplit User
Posts: 4
Joined: Fri Aug 31, 2012 11:37 pm

Re: Download 1.1 and now I have error message, Cant use at a

by HellGreen » Sat Sep 01, 2012 2:30 pm

The error message literally says it can't find or access one of one components that are included in the installer for XSplit. Can you download the installer again and try one more time? Just in case something has gone wrong during the on the fly unpacking of the file.
For the latest guides and beta versions (and occasional contents to win XSplit) follow us on our social media.
Image Like us on Facebook Image Follow us on Twitter
HellGreen
Support Boss
Posts: 3887
Joined: Wed Sep 14, 2011 2:31 am
Location: Manila, Philippines
CPU: Intel i7 3770k
RAM: 16GB
Graphics Card: ATI HD7850
Operating System: Win 7 x64
Internet Connection: >9000 bps

Re: Download 1.1 and now I have error message, Cant use at a

by Donnutz » Sat Sep 01, 2012 7:13 pm

during the actual install, this is what it says. Source File not found: c:\users\ronnie\appdata\roaming\SplitMediaLabs\Xsplit\install\803d035\Xsplit_Plugin_Installer.exe Verify that the file exists and that you can access it
Donnutz
XSplit User
Posts: 4
Joined: Fri Aug 31, 2012 11:37 pm

Re: Download 1.1 and now I have error message, Cant use at a

by HellGreen » Sun Sep 02, 2012 12:19 am

When you get the dialog with the error, leave it open, and open a Windows Explorer. Try and paste the path (the string above, but without the exe file) in the address bar.
a) Can you access the folder?
b) Does that folder contain any files?
c) Does it contain the file being referenced?

This issue might happen because the folder is inaccessible or the installer is wrongly using an old folder.
For the latest guides and beta versions (and occasional contents to win XSplit) follow us on our social media.
Image Like us on Facebook Image Follow us on Twitter
HellGreen
Support Boss
Posts: 3887
Joined: Wed Sep 14, 2011 2:31 am
Location: Manila, Philippines
CPU: Intel i7 3770k
RAM: 16GB
Graphics Card: ATI HD7850
Operating System: Win 7 x64
Internet Connection: >9000 bps

Re: Download 1.1 and now I have error message, Cant use at a

by Donnutz » Sun Sep 02, 2012 4:38 am

ok, i got it to work again,ty for helping! The issue so you know was that Webroot sees that specific file i mentioned as malware, i wasnt able to resolve the issue until i uninstalled Webroot. It would automatically delete the file no matter what i tried, even disabling everything. Im not sure if anyone else will have the same problem, but i can imagine other anti virus's will see the file as such. But anyways ty for the help! Great fast support! Keep up the good work guys :D
Donnutz
XSplit User
Posts: 4
Joined: Fri Aug 31, 2012 11:37 pm

Re: [Resolved] Download 1.1 and now I have error message

by HellGreen » Sun Sep 02, 2012 6:15 am

Thank you very much for the feedback ;)
For the latest guides and beta versions (and occasional contents to win XSplit) follow us on our social media.
Image Like us on Facebook Image Follow us on Twitter
HellGreen
Support Boss
Posts: 3887
Joined: Wed Sep 14, 2011 2:31 am
Location: Manila, Philippines
CPU: Intel i7 3770k
RAM: 16GB
Graphics Card: ATI HD7850
Operating System: Win 7 x64
Internet Connection: >9000 bps