Support & Community Forum
Get answers from our staff and other members of the XSplit community!

[Resolved] Xsplit won't install

Report bugs and defects that you might have encountered with Broadcaster.
Forum rules Reporting a bug? Kindly read the following first:
1. Check the Release Notes (Known Issues) first to make sure you're not reporting something we already know.
2. Consult the FAQ and do a quick forum search about the issue.
3. Post your hardware and internet specs in your profile before creating a thread.

[Resolved] Xsplit won't install

by RQsplit » Tue Jul 24, 2012 4:01 pm

I had to Wipe my PC recently, Before the Wipe Xsplit was working fine, But now it just gets stuck during installation.
In the Xsplit setup it just gets stuck on "extracting the main application files" it doesnt load at ALL
The bar doesn't move and to close it i have to use task manager

Any ideas?
RQsplit
XSplit User
Posts: 2
Joined: Sun Jul 15, 2012 7:28 pm

Re: Xsplit won't install

by MSgtGunny » Wed Jul 25, 2012 8:05 am

Could you make sure you have flash installed for internet explorer and .net framework 3.5 with its service packs installed. Also what OS are you using. And could you then try right clicking on the setup and selecting run as Administrator?
Where you can follow me:
ImageImageImage
MSgtGunny
Gunny Badge
Posts: 1888
Joined: Mon Jun 06, 2011 3:40 am
CPU: Core i7 920 C0/C1 stepping
RAM: 18 gb ddr3 running at 1333mhz, 7-7-7-20
Graphics Card: 1 GTX 560 Ti
Operating System: Windows 7 x64
Capture Card: Blackmagic Intensity Pro
Internet Connection: FiOS at home, T3 line at school

Re: Xsplit won't install

by RQsplit » Wed Jul 25, 2012 8:22 am

I had another search through and managed to fix this, Thanks, It was a problem with .net
RQsplit
XSplit User
Posts: 2
Joined: Sun Jul 15, 2012 7:28 pm